Did You Know Repository for Jabber for Windows Clients
(Version 11.8 and higher)

**Table of Contents**
- Create Personal Status Messages ................................................................. 2
- Adjust Contact Lists ......................................................................................... 3
- Search from Chat Windows .............................................................................. 5
- Starting Group Chats ....................................................................................... 6
- Transfer Files ...................................................................................................... 8
- Block Specific Contacts and Domains .............................................................. 10
- Allow Specific Contacts and Domains ............................................................. 11
- Control Who Can Interact with You ................................................................. 12
- Manage Status Requests .................................................................................. 14
- Send Communicons ........................................................................................... 16
- Adjust Audio Volume ....................................................................................... 17
- Arrange Video Devices ..................................................................................... 19
- Forward Calls ................................................................................................... 21
- Add Meeting Accounts .................................................................................... 22
- Integrate Your Calendar ................................................................................... 24
- Show the Docked Window ................................................................................ 25
- Auto-start Jabber on Login ............................................................................... 26
- Enable Spell Check ............................................................................................ 27
Did you know you can create a custom status message in your Jabber client?

**Create Personal Status Messages**

Cisco Jabber has three default messages to show availability status:

- Available
- Away
- Do not disturb

You can create personal status messages to replace the default messages and tell your contacts what you are doing at a glance.

**Here is how you do it...**

1. Choose the Presence color you would like to reflect using the default status. (Available, Away, or Do Not Disturb)
2. Click the default status under your name to display a blank window.
3. Type your personal status message, then press Enter on your keyboard.

Jabber now displays your custom status message to all who can view your presence.

Jabber will keep the 3 most recent custom status messages for each state. You can select your status messages from the dropdown list on the main window.
Did you know you can change the way your contact list appears in your Jabber client?

**Adjust Contact Lists**

You can arrange and organize your contacts.

Here is how you do it...

Select View and then choose from the following options:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Show contact pictures</td>
<td>Select this option to show contact pictures. Deselect this option to hide contact pictures.</td>
</tr>
<tr>
<td>Show offline contacts</td>
<td>Select this option to show all contacts. Deselect this option to show only contacts who are logged in.</td>
</tr>
<tr>
<td>Sort contact by name</td>
<td>Select this option to arrange contacts alphabetically by name.</td>
</tr>
<tr>
<td>Sort contact by status</td>
<td>Select this option to arrange contacts by their availability states.</td>
</tr>
</tbody>
</table>

You may also change the contact list to show in accessible icons. Accessible status icons are use symbols to show availability status in addition to color.
The following table shows standard and accessible status icons:

<table>
<thead>
<tr>
<th>Standard Status Icon</th>
<th>Accessible Status Icon</th>
<th>Default Availability State</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Available Icon]</td>
<td>![Available Accessible Icon]</td>
<td>Available</td>
</tr>
<tr>
<td>![Away Icon]</td>
<td>![Away Accessible Icon]</td>
<td>Away</td>
</tr>
<tr>
<td>![Do Not Disturb Icon]</td>
<td>![Do Not Disturb Accessible Icon]</td>
<td>Do Not Disturb</td>
</tr>
<tr>
<td>![Unavailable Icon]</td>
<td>![Unavailable Accessible Icon]</td>
<td>Unavailable</td>
</tr>
</tbody>
</table>

To use the accessible options, select Show accessible presence icons in the View menu.
Did you know you can perform a Directory Search from the chat window in the Jabber client?

**Search from Chat Windows**

You can find, add, and call contacts from the search bar in chat windows.

Here is how you do it...

**Step 1.** Enter the name of a contact in the search bar of the chat window.

**Step 2.** Do one of the following:

- Hover your cursor over the contact to add that contact to a list or to call that contact.
- Double-click the contact to start a chat session

Tip: You can also enter phone numbers in the search bar and call directly from the chat window.
Did you know you can have more than one person in a chat in the Jabber client?

**Starting Group Chats**

Group chats let you send instant messages to two or more contacts at the same time. All parties within a group chat can see all messages to and from all participants.

**Here is how you do it...**

Start group chats with any of the following options:

<table>
<thead>
<tr>
<th>Option</th>
<th>Procedure</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select multiple contacts from your contact list</td>
<td>a. Press and hold the Ctrl key on your keyboard.</td>
</tr>
<tr>
<td></td>
<td>b. Select several contacts from your contact list</td>
</tr>
</tbody>
</table>
| Drag and drop contacts into the chat window | a. Select a contact from your contact list.  
b. Drag and drop the contact into a chat window. |
| Use the Add participants icon on the chat window | a. Select Add participants in the bottom right corner of a chat window.  
b. Enter the name of the contact you want to add to the chat.  
c. Select Add. |
Did you know you can transfer files within a chat in the Jabber client?

**Transfer Files**

Transfer files to quickly and easily share information with colleagues in a chat session.

Here is how you do it...

Use the following options to transfer files:

<table>
<thead>
<tr>
<th>Option</th>
<th>Procedure</th>
</tr>
</thead>
<tbody>
<tr>
<td>Drag and drop files into the chat</td>
<td>a. Select a file on your computer.</td>
</tr>
<tr>
<td>window</td>
<td>b. Drag and drop the file into a chat window.</td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td>Use the Send file icon on the chat</td>
<td>a. Select Send file in the bottom right corner of a chat window.</td>
</tr>
<tr>
<td>window</td>
<td>b. Select a file on your computer.</td>
</tr>
<tr>
<td></td>
<td>c. Select Open.</td>
</tr>
</tbody>
</table>
Did you know you have the ability to block specific people or entire companies from being able to view your presence status or send you messages?

**Block Specific Contacts and Domains**

You can block specific contacts or domains. When you block a contact, that person cannot view your availability status or send you instant messages.

If you add a contact to your block list, and that contact has you in their contact list, they will not be able to view your presence or send you an instant message.

The following are examples of how the block list works:

**Example 1: Block specific contacts inside your organization**

You add an IM address to your block list. That contact cannot view your availability status or send you instant messages.

**Example 2: Block specific domains**

You add a specific domain, such as cisco.com, to your block list. No contacts who have IM accounts at that domain can view your availability status or send you instant messages.

**Here is how you do it...**

Step 1. Select **Gear Icon > File > Options**.
Step 2. From the Options window, select the **Privacy** tab, then select **Advanced**.
Step 3. Enter a specific contact address or domain in the **Block list**. (The domain is what comes after the @ symbol in a person’s email address, typically something like *ABCcompany.com*.)
Step 4. Select **Apply** and then **OK**.
Did you know you can specifically allow contacts or domains so you don’t have to accept an invitation from them to view your presence?

**Allow Specific Contacts and Domains**

Some deployments of Cisco Jabber include an allow list that adds exceptions to the block list. You can enter specific contacts or domains in your allow list to ensure those contacts can view your availability status and send you messages.

Cisco Jabber uses your contact list as an allow list. You do not need to add contacts in your contact list to your allow list.

The following are examples of how the allow list works:

**Example 1: Allow specific contacts inside your organization**

1. You set your basic privacy settings to block everyone inside your company.
2. You then add specific IM addresses for contacts inside your company to your allow list.

Cisco Jabber blocks all contacts inside your company, except for those specific people in your allow list.

**Example 2: Allow specific domains**

1. You set your basic privacy settings to block everyone outside your company.
2. You then add a specific domain, such as cisco.com, to your allow list.

Cisco Jabber blocks everyone outside your company, except for people who have IM accounts at cisco.com.

**Example 3: Allow specific contacts from blocked domains**

1. You add a specific domain, such as cisco.com, to your block list.
2. You then add an IM address, such as anitaperez@cisco.com, to your allow list.

Cisco Jabber blocks all people who have IM accounts at cisco.com, except for anitaperez@cisco.com.

**Here is how you do it...**

**Step 1.** Select **Gear Icon > File > Options**.
**Step 2.** In the Options window, select the **Privacy** tab and then select **Advanced**.
**Step 3.** Enter a specific contact address or domain in the **Allow list**.
**Step 4.** Select **Apply** then **OK**.
Did you know you can control who can interact with you in the Jabber client?

**Control Who Can Interact with You**

Cisco Jabber lets you control who interacts with you inside your company and outside your company.

**Here is how you do it...**

**Step 1.** Select **Gear Icon > File > Options**.

**Step 2.** In the Options window, select the **Privacy** tab.

**Step 3.** Select one of the following options in the **Inside my company** section:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Allow everyone</td>
<td>All contacts in your company can view your availability status and send you instant messages.</td>
</tr>
<tr>
<td>Block everyone</td>
<td>No contacts in your company can view your availability status or send you instant messages.</td>
</tr>
<tr>
<td></td>
<td>You can choose to block everyone and then add exceptions for specific contacts in your allow list.</td>
</tr>
<tr>
<td></td>
<td>This option does not block contacts in your contact list.</td>
</tr>
</tbody>
</table>

**Step 4.** Select one of the following options in the **Outside my company** section:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Prompt me every</td>
<td>Cisco Jabber notifies you when people outside your company add you as a contact. When Cisco Jabber notifies you, you can select the following</td>
</tr>
<tr>
<td>time</td>
<td>options:</td>
</tr>
<tr>
<td></td>
<td><strong>Allow</strong></td>
</tr>
<tr>
<td></td>
<td>Let the person view your availability status and send you instant messages.</td>
</tr>
<tr>
<td></td>
<td><strong>Block</strong></td>
</tr>
<tr>
<td></td>
<td>Do not let the person view your availability status or send you instant messages.</td>
</tr>
<tr>
<td></td>
<td>Add the person to your block list.</td>
</tr>
<tr>
<td>Option</td>
<td>Description</td>
</tr>
<tr>
<td>--------------------------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td><strong>Add to my contact list</strong></td>
<td>Let the person view your availability status and send you instant messages. Add the person to your contact list.</td>
</tr>
<tr>
<td><strong>Close the notification window</strong></td>
<td>Ignore the notification temporarily. Cisco Jabber notifies you again the next time you sign in.</td>
</tr>
<tr>
<td><strong>Block everyone</strong></td>
<td>No contacts outside your company can view your availability status or send you instant messages. You can choose to block everyone and then add exceptions for specific contacts in your allow list. This option does not block contacts in your contact list.</td>
</tr>
</tbody>
</table>

**Step 5.** Select *Apply* and then *OK.*
Did you know you can have your Jabber client manage your notifications?

Manage Status Requests

Cisco Jabber lets you manage notifications when people request to view your availability status.

Here is how you do it...

Step 1. Select Gear Icon > File > Options.
Step 2. In the Options window, select the Privacy tab.
Step 3. Select one of the following options:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
</table>
| Auto-accept requests from contacts inside my company | Cisco Jabber does not notify you when someone inside your company adds you as a contact.  
Cisco Jabber notifies you when people outside your company add you as a contact. |
| Auto-accept requests from all contacts      | Cisco Jabber does not notify you when anyone adds you as a contact.          |
| Prompt me for each request                  | Cisco Jabber notifies you when people add you as a contact.                  
When Cisco Jabber notifies you, you can select the following options:                             |
| Allow                                       | Let the person view your availability status and send you instant messages.  |
| Block                                       | Do not let the person view your availability status or send you instant messages. |
| Add to contacts                             | Let the person view your availability status and send you instant messages.  
Add the person to your contact list.                                                      |
<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Close the notification window</td>
<td>Ignore the notification temporarily.</td>
</tr>
<tr>
<td></td>
<td>Cisco Jabber notifies you again the next time you sign in.</td>
</tr>
</tbody>
</table>

Step 4. Select **Apply** and then **OK**.
Did you know you can send a phone emoticon (Communicons) to a person in a chat session that the recipient can then simply click to call you?

**Send Communicons**

Communicons give you an easy way to request calls from contacts. When someone receives a call emoticon, they can simply click it to start a phone call with you.

Here is how you do it...

Enter one of the following in a chat window:

- :callme
- :telephone
Did you know you can adjust the audio volume for calls and alerts on your Jabber client?

**Adjust Audio Volume**

You can set the volume level for your speakers, microphone, ringer, and alerts. Adjusting the volume within the client does not affect anything but your client, unlike adjusting your computer volume, which changes the volume for all your running applications.

Here is how you do it...
Step 1. Select File > Options.
Step 2. In the Options window, select the **Audio** tab.
Step 3. Select the audio device from the drop-down list.
Step 4. Adjust the volume for the audio device with the slider control.
Did you know you can sort video cameras in order of preference in your Jabber client if you have multiple devices connected to your computer?

**Arrange Video Devices**

If you have more than one video camera or device, you can arrange them in order of preference.

Here is how you do it...
Step 1. Select **Gear Icon > File > Options**.
Step 2. In the Options window, select the **Video** tab and then select **Advanced**.
Step 3. Select your camera and use the up and down arrows to set the order.
Did you know you can forward your phone number using the Jabber client?

**Forward Calls**

You can forward all calls from Cisco Jabber to voicemail or a different phone.

Here is how you do it...

- **Step 1.** Select the phone control menu in the lower left-hand corner of the main Jabber window.
- **Step 2.** Select *Forward calls to* and then select the appropriate option.
- **Step 3.** To un-forward your phone from the Jabber client, click the *Forwarding calls to* message at the bottom of the client.
Did you know you can add your WebEx account to your Jabber client to start meetings instantly from your contact list or within an active chat or phone call?

Add Meeting Accounts

You can add Cisco WebEx sites to Cisco Jabber to quickly start, join, and manage online conferences.

Here is how you do it...
Step 1. Select Gear Icon > File > Options.
Step 2. In the Options window, select the Meetings tab and then select Edit account.
Step 3. Select New Site from the WebEx Site drop-down list.
Step 4. Enter the required information in the following fields:
   WebEx Site name
       The URL of your WebEx site, for example, cisco.webex.com
   Username
       Your WebEx username
   Password
       Your WebEx password
Step 5. Click OK to close the window.
Step 6. Click Apply then OK.
Did you know you can integrate your Calendar with your Jabber client?

**Integrate Your Calendar**

Set up calendar integration to view your meetings and calendar events directly from Cisco Jabber.

Here is how you do it...

**Step 1.** Select **Gear Icon > File > Options**.
**Step 2.** In the Options window, select the **Integration** tab.
**Step 3.** Select the appropriate applications you use to organize your calendar.
**Step 4.** Click **Apply** and then **OK**.
**Step 5.** Select **Gear Icon > File > Exit** to fully exit Cisco Jabber.
**Step 6.** Restart your Jabber client.

**What to Do Next...**

If you are integrating with a Google calendar, there are a couple steps we have to take on the Google side to allow Jabber access. When Jabber restarts, you will see a new **Google Calendar Sign In** window appear. You must enter your account details so Jabber can access the calendar.

**Step 1.** Enter your Google account username and password, then select **Sign in**.
**Step 2.** A prompt displays to notify you that Jabber is requesting permission to manage your calendar. Select **Allow access**.
**Step 3.** If prompted, select **Yes** to continue running scripts on the page.
   The first time you allow access to your Google calendar, you may notice an error message that indicates an error occurs with scripts on the page.
   The **Google Calendar Sign In** window closes.
**Step 4.** On the main Jabber window, select the **Meetings** tab on the left side navigation.
Did you know you can turn the Jabber Docked Window feature on and off from your Jabber client?

**Show the Docked Window**

You can optionally show the docked window at the top of your screen to quickly access common functions.

Here is how you do it...

1. Open the main Jabber window.
2. Select View > Show docked window.
   - De-select this option to hide the docked window.

Tip: Use the global keyboard commands to quickly search for contacts and start conversations.

<table>
<thead>
<tr>
<th>Keyboard shortcut</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>CTRL + Shift + ?</td>
<td>Access the search or call menu in the docked window.</td>
</tr>
<tr>
<td></td>
<td>You can use this shortcut to access the docked window from other applications.</td>
</tr>
<tr>
<td>Tab</td>
<td>Toggle between menus on the docked window.</td>
</tr>
</tbody>
</table>
Auto-start Jabber on Login

Did you know you can have Jabber automatically start when you login to your computer? This way you don't have to open it manually and can start being productive right away.

Here is how you do it...

Step 1. Select Gear Icon > File > Options.
Step 2. Select General
Step 3. Check the box next to Start Cisco Jabber when my computer starts
Step 4. Click Apply and then Ok
Enable Spell Check

Did you know Jabber can automatically check your spelling as you type chat messages?

Here is how you do it...

Step 5. Select Gear Icon > File > Options.
Step 6. Select General
Step 7. Check the box next to Check spelling automatically
Step 8. Click Apply and then Ok